среда, 22 мая 2013 г.

Основы настройки Huawei Quidway 2300 + мануалы

Столкнулся с настройкой свитча Huawei Quidway 2300, приведу конспект базовой настройки - свитч из коробки настраиваем доступным удаленно по IP прописываем 1 влан на 1 порт.
В принципе остальное можно донастроить по аналогии. Подробные мануалы по командам выложу в конце статьи.

Первое что нужно при настройке свитча - перевести его в привилегированный режим (enable), в отличие от Cisco на Huawei  он называется "systemview":



<quidway>system-view
Enter system view, return user view with Ctrl+Z.
[Quidway]

Отмена команды в Huawei - undo вместо привычного no. Например административно включить порт - undo shutdown.

 Настраиваем параметры доступов по консоли и VTY:

user-interface console 0
                authentication-mode aaa
                idle-timeout 35791
                quit

user-interface vty 0 4
                authentication-mode aaa
                idle-timeout 15
                protocol inbound all
                quit

Потом задаем параметры аутентификации - логин/пароль:

aaa
                local-user huawei password cipher huawei privilege level 3
                quit

И запускаем telnet:

telnet server enable

Создаем VLAN управления свитчем:

vlan 100
        management-vlan
        quit

Создаем SVI и присваиваем IP (24 это маска сети соответствует 255.255.255.0):

interface Vlanif 100
        ip address 172.168.1.10 24
        quit

Создаем маршрут по умолчанию:

ip route-static 0.0.0.0 0.0.0.0 172.168.1.1

Привязываем это все на аплинк, делаем аплинк транковым и включаем:

interface GigabitEthernet0/0/1
                description "Uplink to Up_Switch"
                port link-type trunk
                port trunk allow-pass vlan 100
                undo shutdown
                quit

Даем свитчу имя и выходим из привелегированного режима:

sysname switch_Huawei_name
quit

Сохраняем конфигурацию свитча и делаем ее загрузочной

save config.cfg
startup saved-configuration config.cfg

Upd. Для сохранения конфига нужно выйти из режима system-view !!!

В принципе все. Свитч готов к работе и установке на удаленных узлах.

Upd. Выкладываю мануалы по настройке Huawei Quidway 2300 скачать можно тут: Configuration Guide и Command Reference (.Chm)

1 комментарий:

  1. Command Reference (.Chm) только вкладки, страницы все пустые, просьба перезалить, очень нужный мануал, спасибо!

    ОтветитьУдалить